From StrategyWiki, the video game walkthrough and strategy guide wiki
Jump to navigation Jump to search


Even if it's not the standard, I don't see the problem with having "Controller_Input" rather than "Controls". The prior makes the more complex inputs on one line, and easier to read. Plus, not that it matters as much, but input seems more true to the column content than controls...

Why remove the spaces between the first table and second heading? Perhaps two line breaks was one more than necessary, but with with prettytables, with no linebreaks it's less easy to see where the table ends and the section begins. Now it's also less aesthetically appealing (in my opinion, at least). --DekuGuy 19:10, 31 October 2008 (UTC)

This was actually changed recently. Please clear your cache and check the page again (ctrl+f5 on firefox). -- Prod (Talk) 19:22, 31 October 2008 (UTC)
...The change is exactly what I'm talking about. The two "! Controller_Input !! Action" lines were changed to "! Controls !! Action". The spacing between the first table and second header was removed. I believe it was better the way it was, and to prevent "the wrong version" fiasco, I'm bringing it up here instead of just obnoxiously changing the page back to my version. (And yes, I understand the purpose of standards, but why cling to them in a situation where alternatives would be better suited?) --DekuGuy 19:44, 31 October 2008 (UTC)
Sorry, should have been clearer. I mean the spacing issue was changed with CSS so that there would be more space. As for the title lines: there shouldn't be an underscore, and I don't see it being any clearer between the two. I doubt many people even read the headings on this page since the purpose is fairly obvious. I would actually make a few suggestions about this page. First separate out the controls into two columns (named SNES and DS) so you can see everything without the use of the control selector (people without javascript have at least one place to look up controls). Secondly, rename the page to just simply Controls, since the original naming is just an artifact from when it was on Wikibooks. -- Prod (Talk) 22:03, 31 October 2008 (UTC)
I meant with Controller_Input you're more likely to have Down dpad+A button or Down dpad+Y button on one line, where with Control you have it split like this (on certain resolutions):
Down dpad+A button or Down dpad
+Y button
It's still understandable, but in my opinion it just looks... unprofessional, or at least more unprofessional than naming the heading no one apparently reads as "Controller_Input". Ideally there would just be a way to fit column width to content (but as far as I know, prettytable doesn't have one).
I was figuring there was some reason it was called Basic controls, rather than that's all it is. I see your point about having separate columns for SNES and DS, considering the only buttons used in-text could be Dpads. --DekuGuy 22:20, 31 October 2008 (UTC)
The spaces were removed because they're an incorrect fix for the problem of there not being enough space between headings and the preceding content. This has been fixed in the CSS (the correct place for such a fix). I changed the "Controller_Input" to "Controls" because that was also an incorrect fix for the problem of the text wrapping — you should've instead fixed the width of that table column to something which would prevent wrapping using the following syntax:
|width="200px"|Table || row || content || here
--DrBob (talk) 23:16, 31 October 2008 (UTC)